summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 5c4f5ce..8610d6a 100644
--- a/setup.py
+++ b/setup.py
@@ -4,11 +4,11 @@ from setuptools import setup, find_packages
prefix = '/'
-share_dir = 'usr/share/swiftstory/'
+data_files_prefix = 'usr/share/swiftstory/lang'
data_files = list()
-for n in os.walk('usr'):
+for n in os.walk(data_files_prefix):
if len(n[2]) == 0:
continue
@@ -18,8 +18,6 @@ for n in os.walk('usr'):
data_files.append((prefix + n[0] + '/', files))
-print(data_files)
-
setup(
name = 'swiftstory',
description = "SwiftStory game: We're not out of the woods yet.",