summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
authorOlivier Gayot <duskcoder@gmail.com>2014-06-18 15:45:45 +0200
committerOlivier Gayot <duskcoder@gmail.com>2014-06-18 15:49:38 +0200
commit0e03940802cebefdf6b0597a154bd9395e1af4d2 (patch)
tree409a58499128227dd57943515d003074190551f5 /docs/Makefile.am
Add the vanilla version of the project
This version can still be found here: http://www.roland-riegel.de/nload/index.html
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
new file mode 100644
index 0000000..646d438
--- /dev/null
+++ b/docs/Makefile.am
@@ -0,0 +1,11 @@
+## Helder Correia <helder.correia@netcabo.pt>
+
+man1_MAN = nload.1
+
+install:
+ $(mkinstalldirs) $(DESTDIR)$(mandir)/man1
+ $(INSTALL_DATA) $(top_srcdir)/docs/$(PACKAGE).1 $(DESTDIR)$(mandir)/man1
+ gzip -f $(DESTDIR)$(mandir)/man1/$(PACKAGE).1
+
+uninstall:
+ rm $(DESTDIR)$(mandir)/man1/$(PACKAGE).1.gz