summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
new file mode 100644
index 0000000..646d438
--- /dev/null
+++ b/docs/Makefile.am
@@ -0,0 +1,11 @@
+## Helder Correia <helder.correia@netcabo.pt>
+
+man1_MAN = nload.1
+
+install:
+ $(mkinstalldirs) $(DESTDIR)$(mandir)/man1
+ $(INSTALL_DATA) $(top_srcdir)/docs/$(PACKAGE).1 $(DESTDIR)$(mandir)/man1
+ gzip -f $(DESTDIR)$(mandir)/man1/$(PACKAGE).1
+
+uninstall:
+ rm $(DESTDIR)$(mandir)/man1/$(PACKAGE).1.gz